Connection loss across the platform
Incident Report for MediaLab
Resolved
We have reached out to our data center as this network issue appeared to be outside our network:

"
We have experienced an issue affecting one of our customer edge nodes (on which your equipment is cascaded behind), as the node rebooted unexpectedly today, on the 13th of August at 13:38 CEST time due to a software crash.
Your services could have been temporarily unreachable while the network converged over to the secondary customer edge node (redundant setup). We are investigating the cause of this spontaneous reload in order to prevent it from re-occurring in the future.

We sincerely apologise for the inconvenience."
Posted Aug 13, 2020 - 14:50 CEST
Monitoring
We just experienced a few minutes of high connection loss in our data center, causing connections to the MediaLab.app platform to time out. This has been resolved and all services are accessible.
We are investigating what caused this and will continue to monitor the platform.
Posted Aug 13, 2020 - 13:52 CEST
This incident affected: MediaLab.app Interface and MediaLab.app REST API.