Video transcoding errors
Incident Report for MediaLab
Resolved
This incident has been resolved.
Posted Nov 24, 2022 - 13:22 CET
Monitoring
A fixed has been deployed and we are monitoring the queue. The failed videos are being processed.
Posted Nov 24, 2022 - 12:24 CET
Identified
We have detected an unusual high error rate on the video transcoders, we have identified the issue and are working to resolve this. In the meanwhile some videos can not be played. Any videos that are not correctly processed will be reprocessed once the fix has been deployed.
Posted Nov 24, 2022 - 12:05 CET
This incident affected: MediaLab.app queues (Transcoders).