Network connectivity time-outs in Azure West Europe

Incident Report for MediaLab

Postmortem

Azure - Mitigated - Load Balancer Impact with connectivity to public IPs in West Europe

Azure has published a service issue summary regarding the connectivity issues that we experienced earlier.

TRACKING ID:
TT9B-BB8

TYPE:
Incident

STATUS:
Resolved

COMMUNICATION:

What happened?

Between 06:36 and 16:49 UTC on 05 March 2025, a platform issue resulted in an impact to the Load Balancer Service in West Europe region. Customers may have experienced intermittent connectivity loss with Public IPs.

This issue has been mitigated

Posted Mar 05, 2025 - 19:51 CET

Resolved

This incident has been resolved.
Posted Mar 05, 2025 - 18:27 CET

Monitoring

We're seeing increased time-outs in the Azure West Europe region causing delays in web and API requests. We're monitoring the situation.
Posted Mar 05, 2025 - 16:56 CET
This incident affected: Web Interface (Web Interface), Media Zone - Azure (Uploads (FTPS), Uploads (HTTPS)), and REST API, Media Zone - Hybrid Connections.