Increased error rates
Incident Report for MediaLab
Resolved
This incident has been resolved.
Posted Dec 23, 2021 - 22:32 CET
Update
We are continuing to monitor for any further issues.
Posted Dec 23, 2021 - 22:25 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 23, 2021 - 22:13 CET
Identified
We are suffering a hardware failure causing several web nodes to be unavailable. We are migrating to a fail-over system to bring these back online. Viewing media stored on, or uploading to the MediaLab Cloud platform is currently not possible while we migrate to the fail-over system.
Posted Dec 23, 2021 - 21:49 CET
Update
We are continuing to investigate this issue.
Posted Dec 23, 2021 - 21:30 CET
Investigating
We are currently investigating increased error rates to our MediaLab Cloud media storage platform, resulting in media not loading and uploads being cancelled.
Posted Dec 23, 2021 - 21:09 CET
This incident affected: Media storage (MediaLab Cloud AMS1 - media storage).