Connection time-outs to MediaLab.co platform
Incident Report for MediaLab
Resolved
We experienced a few minutes of high packet loss on all connections to our data center. This issue has been resolved and all issues are resolved.
Posted Sep 12, 2019 - 12:12 CEST
Investigating
We are seeing increased rates of connection timeouts to our platform. We are investigating the issue and will provide an update no later than 12:30 CEST.
Posted Sep 12, 2019 - 12:10 CEST
This incident affected: MediaLab.app Interface and MediaLab.app API.