Connectivity issues
Incident Report for MediaLab
Resolved
This incident has been resolved.
Posted 4 months ago. Jul 01, 2019 - 17:34 CEST
Investigating
We're experiencing connectivity issues.
Posted 4 months ago. Jul 01, 2019 - 16:40 CEST
This incident affected: Platform and API.