Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 27, 2026 - 05:30 CET
Scheduled
We will be undergoing scheduled maintenance to perform database upgrades during this period. This may cause a few minutes of performance degradation or unavailability.
Posted Jan 27, 2026 - 05:22 CET
This scheduled maintenance affected: Web Interface (Web Interface, Pusher Channels WebSocket client API), Queues (Email delivery, Transcoders), Media Zone - AMS-01 (Uploads (HTTPS), Uploads (FTPS), Downloads, Push workflows, Pull workflows), Media Zone - Azure (Uploads (FTPS), Uploads (HTTPS), Downloads, Push workflows, Pull workflows), and REST API, CDN, Media Zone - AWS, Media Zone - Hybrid Connections, Cloudflare Amsterdam, Netherlands - (AMS).