Connection time-outs
Incident Report for MediaLab
Resolved
The upload performance has been restored. We will further investigate what caused this issue and will continue to monitor the situation.
Posted May 18, 2021 - 18:50 CEST
Identified
The download performance has been restored, we are working on restoring the upload performance.
Posted May 18, 2021 - 15:54 CEST
Update
Uploads and downloads to our MediaLab Cloud platform are suffering from decreased performance, we are working on a solution to restore the performance.

The web interface and REST API are unaffected. Customers running on Azure cloud storage are also not affected by this.
Posted May 18, 2021 - 15:34 CEST
Update
We are continuing to investigate this issue.
Posted May 18, 2021 - 14:32 CEST
Investigating
We are seeing increased connection time-outs to the MediaLab Cloud platform. We are investigating the cause.
Posted May 18, 2021 - 14:22 CEST
This incident affected: Media storage (MediaLab Cloud AMS1 - media storage).