Time outs with up- and downloads to AMS-1
Incident Report for MediaLab
Resolved
We have received a further update that there was an additional provider causing issues (TATA) and the traffic has been rerouted. We no longer observe any time-outs and will revert the uploads back to the original destinations and close this incident. Please contact us if you have any further questions.
Posted Dec 13, 2024 - 13:25 CET
Update
We have been informed by the datacenter team that the datacenter was indeed suffering from connectivity loss with one of their ISPs. This should now have been resolved. We will be monitoring the situation for a while to ensure no more errors occur before routing the uploads back.
Posted Dec 13, 2024 - 06:05 CET
Update
We still notice an increased amount of time-outs to the platform. We have switched all new uploads to a different datacenter and will continue to monitor the situation. This change does not apply to FTP uploads, please contact the service desk if you need assistance switching these.
Posted Dec 13, 2024 - 05:47 CET
Monitoring
It appears the Leaseweb AMS-01 datacenter is experiencing connectivity difficulties and we are waiting for a status update from the tech support. We will be monitoring the case. We can transfer customers to a different datacenter on request and will decide later to do this proactively for all customers if connectivity does not improve.
Posted Dec 12, 2024 - 22:46 CET
Update
We are continuing to investigate this issue.
Posted Dec 12, 2024 - 21:56 CET
Investigating
We are currently investigating reports about time-outs during up- and downloads to the AMS-1 platform. We will update this post with more information when that comes available.
Posted Dec 12, 2024 - 20:32 CET
This incident affected: Media Zone - AMS-01 (Uploads (HTTPS), Uploads (FTPS), Downloads).