Connectivity to our AMS-1 upload/download facility has been restored. We identified the issue as a network connectivity disruption with an upstream infrastructure provider affecting the AMS-1 region.
Service is currently operating normally and we are continuing to monitor the situation closely to confirm stability. We will post a final update once we're confident the issue is fully resolved.
We apologize for any inconvenience this may have caused.
Posted Aug 13, 2026 - 13:32 CEST
Investigating
We are currently experiencing connectivity problems with our AMS-1 upload/download facility. We are investigating and will update this as more information becomes available.
Posted Aug 13, 2026 - 12:40 CEST
This incident affected: Media Zone - AMS-01 (Uploads (HTTPS), Uploads (FTPS), Downloads, Push workflows, Pull workflows).