We are continuing to monitor for any further issues.
Posted Jul 16, 2026 - 09:01 CEST
Monitoring
We are seeing the DNS responses returning to normal. We will be monitoring the results.
Posted Jul 16, 2026 - 09:01 CEST
Investigating
We are aware of issues affecting some features due to a DNS outage at one of our infrastructure providers. We are working on a solution and will provide updates as they become available.