Network connectivity issues at AMS-IX
Incident Report for MediaLab
Resolved
All affected services are fully functional and no longer experience network issues.

Should you still encounter issues please contact our service desk.
Posted Apr 06, 2022 - 12:56 CEST
Monitoring
We see decreased error rates and it appears the AMS-IX traffic is returning back to normal as per https://stats.ams-ix.net/index.html
Posted Apr 06, 2022 - 12:08 CEST
Investigating
We have been experiencing connectivity issues in part of our network this morning. There is an ongoing issue in AMS-IX which leads to a performance issue towards our AMS network and it affected all peers.

This appears to be causing problems across The Netherlands as being reported on by Dutch media. We will update this post when more information is available.
Posted Apr 06, 2022 - 12:05 CEST
This incident affected: Media storage (MediaLab Cloud AMS1 - media storage) and Hybrid Cloud.