Increased connection error rate

Incident Report for MediaLab

Resolved

This incident has been resolved as we see request rates back to the normal levels. We will be doing further analysis on the root cause of this issue.
Posted Jun 26, 2026 - 05:36 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 26, 2026 - 05:24 CEST

Update

We continue investigating connection issues on our Azure platform causing time-outs.
Posted Jun 26, 2026 - 05:11 CEST

Investigating

We are currently investigating an increased error rate in connections to our application page.
Posted Jun 26, 2026 - 04:39 CEST
This incident affected: Web Interface (Web Interface).