Video queue waiting times
Incident Report for MediaLab
Resolved
This incident has been resolved.
Posted Oct 10, 2023 - 19:02 CEST
Investigating
The video transcoding times are currently slower than expected. We are investigating the cause and will update when new information is available.
Posted Oct 10, 2023 - 17:31 CEST
This incident affected: MediaLab.app queues (Transcoders).